Registry Neustar Outage
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 10:52 UTC
Investigating
Following the Neustar maintenance the service remains unavailable.
https://status.gandi.net/incidents/cxskss0bydn0

List of TLD(s) impacted:
accountant, adult, bank, basketball, bible, biz, cloud, compare, courses, earth, film, health, insurance, melbourne, men, menu, moe, one, porn, rugby, select, sex, study, sucks, sydney, taipei, tel, tube, us, voting, xn--g2xx48c, xn--ngbc5azd, xn--nyqy26a, xxx

No action on these domains is currently possible.
Posted Jul 13, 2021 - 10:33 UTC
This incident affected: Domain name registration.