ns6.gandi.net outage
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 21:12 UTC
Monitoring
We have taken counter measure.
Posted Mar 24, 2020 - 20:23 UTC
Identified
On going DDoS targeting ns6.gandi.net
Posted Mar 24, 2020 - 20:21 UTC
Investigating
We are currently investigating this issue.
Posted Mar 24, 2020 - 20:17 UTC
This incident affected: DNS (ns6.gandi.net).