outage on www.gandi.net and APIs
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 15:58 UTC
Update
A fix has been deployed.
Posted Jan 14, 2021 - 15:16 UTC
Update
Our teams are working to fix mailbox provisioning.
Posted Jan 14, 2021 - 12:24 UTC
Update
All www.gandi.net and APIs access are back to normal.
Only remaining impact is slowness in new mailboxes provisioning.
We are working on it.
Posted Jan 14, 2021 - 08:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 06:12 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2021 - 05:24 UTC
This incident affected: Gandimail (SMTP in, SMTP out, Roundcube webmail, Sogo webmail, Access (IMAP/POP3)), Portal (www.gandi.net, Billing / payments, admin.gandi.net), and APIs (PUBLIC API v4, PUBLIC API v5).