Mail access incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 12:16 UTC
Monitoring
Mail access has been restored for the affected mailboxes. We are monitoring the situation for any further issues.
Posted Nov 26, 2020 - 11:10 UTC
Update
Our team has identified the issue and is working on a fix.
Posted Nov 26, 2020 - 11:06 UTC
Identified
An incident on a GandiMail storage subunit is affecting some mailboxes. Affected customers are unable to access their e-mails or send e-mails.
Posted Nov 26, 2020 - 11:05 UTC
This incident affected: Gandimail (Access (IMAP/POP3)).