Degraded performance on gandimail
Incident Report for Gandi.net
Resolved
All services are back to normal.
Posted Nov 23, 2020 - 10:16 UTC
Monitoring
Services are back to normal performances, we are monitoring the situation.
Posted Nov 23, 2020 - 09:50 UTC
Investigating
Mailbox services performance may be degraded due to an incident on gandimail.
Posted Nov 23, 2020 - 09:32 UTC
This incident affected: Gandimail (SMTP in, SMTP out, Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).