unable to create new simple hosting
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted May 27, 2020 - 08:50 UTC
Monitoring
a mitigation has been implemented, the creation of new instance is now working.
Posted May 27, 2020 - 07:26 UTC
Identified
This incident impact the creation of new simple hosting instance on gandiv5.
Customer will receive this error message when trying to checkout :
> The order has been cancelled due to errors
> The server has either erred or is incapable of performing the requested operation.
The issue has been identified and our team are working on it.
Posted May 27, 2020 - 06:36 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Simple Hosting LU-BI1).