Hosting incident at FR-SD6
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 15:43 UTC
Monitoring
We have implemented our workaround, PaaS websites should be back up.
Posted Jun 27, 2022 - 14:41 UTC
Update
A few hosting nodes are showing errors on FR-SD6. We are currently moving PaaS to new nodes as a temporary workaround, and will then fix the nodes having problems
Posted Jun 27, 2022 - 14:22 UTC
Investigating
We are currently investigating this issue.
Posted Jun 27, 2022 - 14:20 UTC
This incident affected: Hosting (Simple Hosting FR-SD6).