.eu registry unavailable
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 11:50 UTC
Identified
The issue has been identified. We are working with Eurid registry to fix it.
Posted Jul 17, 2020 - 11:34 UTC
This incident affected: Domain name registration.