Simple Hosting Compute node failure
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 13:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2022 - 13:21 UTC
Investigating
We are currently investigating this issue.
Posted Jun 27, 2022 - 13:20 UTC
This incident affected: Hosting (Simple Hosting FR-SD5).