Corp services incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 20:29 UTC
Investigating
Due to a problem on one of the compute nodes hosting our services, we are experiencing partial outages on some of those services. We are working to restore the services as fast as possible.
Posted Jul 27, 2022 - 19:29 UTC
This incident affected: APIs (PUBLIC API v4) and Gandimail (Roundcube webmail, Access (IMAP/POP3)).