JavaScript issues on shop.gandi.net
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 14:09 UTC
Monitoring
A fix has been deployed, the JavaScript assets are now loading properly.
Posted Feb 18, 2021 - 14:03 UTC
Identified
We are investigating issues with our JavaScript assets on shop.gandi.net. You may experience errors while loading our shop pages. Our teams are working to mitigate this issue.
Posted Feb 18, 2021 - 14:00 UTC
This incident affected: Portal (admin.gandi.net).