emergency maintenance on FR-SD6
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 03:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2020 - 02:51 UTC
This incident affected: Hosting (PAAS FR-SD6).