Storage Unit failure for SD3 PaaS
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 01:23 UTC
Monitoring
The storage unit has been rebooted with sucess
Posted Apr 17, 2021 - 01:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2021 - 01:10 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2021 - 01:10 UTC
This incident affected: Hosting (Simple Hosting FR-SD3).