SD6 Network incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 13:24 UTC
Update
The service has been restored for most of the affected clients, we are still working to recover the last ones.
Posted Jan 06, 2021 - 12:43 UTC
Update
storage issue resolved, now fixing some side effects
Posted Jan 06, 2021 - 10:44 UTC
Monitoring
operations (stop, start) are suspended for a while during incident resolution.
Posted Jan 06, 2021 - 10:24 UTC
Identified
Storage unit repair in progress
Posted Jan 06, 2021 - 09:44 UTC
Investigating
We are continuing to investigate this issue.
Posted Jan 06, 2021 - 09:43 UTC
Identified
We have identified the issue as coming from one of our storage units, a fix is being implemented.
Posted Jan 06, 2021 - 09:25 UTC
Update
We are continuing to investigate this issue.
Posted Jan 06, 2021 - 08:46 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2021 - 08:39 UTC
This incident affected: Hosting (Simple Hosting FR-SD6, Cloud FR-SD6).