Service unreachable: network incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 15:13 UTC
Update
Some of the services are back, help.gandi.net is still unreachable. Our team is still investigating.
Posted Nov 26, 2021 - 13:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 11:02 UTC
Investigating
We are unreachable from some locations (BeNeLux), we are working on the issue
Posted Nov 26, 2021 - 10:47 UTC
This incident affected: Portal (www.gandi.net, Billing / payments, admin.gandi.net, shop.gandi.net), APIs (PUBLIC API v4, PUBLIC API v5), Domain name registration, Network, and Gandimail (Roundcube webmail, Sogo webmail).