DDoS targeting our infrastructure
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 06:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 06:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 05:45 UTC
This incident affected: Portal (www.gandi.net, Billing / payments, admin.gandi.net, shop.gandi.net), Domain name registration, Network, and Gandimail (SMTP in, SMTP out, Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).