Hosting degraded performance during network maintenance operations
Incident Report for Gandi.net
Resolved
We consider the situation resolved. If you have any remaining problems, please contact our customer care.
Posted Sep 23, 2020 - 16:09 UTC
Update
Update : infrastructure (network) is now stable. You could see some side effect due to the network problem, IAAS may need fsck after going to readonly. We are fixing last remaining problems related to vms.
Posted Sep 23, 2020 - 15:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 14:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2020 - 13:39 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Cloud FR-SD3, Cloud FR-SD5, Cloud FR-SD6).