Simple Hosting Incident
Incident Report for Gandi.net
Resolved
Host has been fixed and instances are now up and running
Posted Jan 21, 2022 - 15:01 UTC
Identified
We are having an issue with one of our simple hosting servers. Some instances are not available for the moment. We are working to fix this issue.
Posted Jan 21, 2022 - 14:11 UTC
This incident affected: Hosting (Simple Hosting FR-SD5).