dot ws registry unreachable
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 09:15 UTC
Investigating
The dot ws registry seems to have DNS problems.
Due to that, all domains using .ws are not working.

This is impacting our website builder service if you are not using dedicated domains.
It is also impacting our test URLs, provided for PaaS services.
Posted Mar 05, 2021 - 05:38 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Simple Hosting LU-BI1) and Domain name registration.