Monitoring - We deployed a temporary fix that seems to have fixed the situation; we continue to work to completely address the source cause.
Mar 28, 2024 - 17:33 UTC
Identified - We have some errors in some of our calls to all external services, a partial part of the call end up with 503 due to an issue on one of our gateways
Mar 28, 2024 - 16:51 UTC
Investigating - We are currently investigating this issue.
Mar 28, 2024 - 16:38 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 2024 - 10:14 UTC
Scheduled - Uniregisty Maintenance

List of TLD(s) impacted:
forum, feedback

Maintenance Window: 2024-03-12 11:00PM UTC - 2024-04-02 08:00PM UTC

No action on these domains will be possible during this outage.

Mar 14, 2024 10:14 - Apr 2, 2024 20:14 UTC
Domain name registration ? Operational
DNS ? Operational
90 days ago
100.0 % uptime
Today
LiveDNS ? Operational
90 days ago
100.0 % uptime
Today
{abc}.dns.gandi.net ? Operational
90 days ago
100.0 % uptime
Today
ns6.gandi.net ? Operational
90 days ago
100.0 % uptime
Today
Gandimail ? Operational
90 days ago
100.0 % uptime
Today
SMTP in ? Operational
90 days ago
100.0 % uptime
Today
SMTP out ? Operational
90 days ago
100.0 % uptime
Today
Roundcube webmail ? Operational
90 days ago
100.0 % uptime
Today
Sogo webmail ? Operational
90 days ago
100.0 % uptime
Today
Access (IMAP/POP3) ? Operational
90 days ago
100.0 % uptime
Today
Hosting ? Operational
90 days ago
99.81 % uptime
Today
Simple Hosting FR-SD3 ? Operational
90 days ago
99.94 % uptime
Today
Simple Hosting FR-SD5 ? Operational
90 days ago
99.96 % uptime
Today
Simple Hosting FR-SD6 ? Operational
90 days ago
99.92 % uptime
Today
Simple Hosting LU-BI1 ? Operational
90 days ago
99.95 % uptime
Today
Cloud FR-SD3 ? Operational
90 days ago
99.94 % uptime
Today
Cloud FR-SD5 ? Operational
90 days ago
99.96 % uptime
Today
Cloud FR-SD6 ? Operational
90 days ago
99.5 % uptime
Today
Cloud LU-BI1 ? Operational
90 days ago
99.95 % uptime
Today
GandiCloud VPS FR-SD6 Operational
90 days ago
99.15 % uptime
Today
Portal ? Degraded Performance
90 days ago
99.99 % uptime
Today
www.gandi.net ? Degraded Performance
90 days ago
100.0 % uptime
Today
Billing / payments ? Degraded Performance
90 days ago
99.99 % uptime
Today
admin.gandi.net ? Degraded Performance
90 days ago
99.99 % uptime
Today
shop.gandi.net Operational
90 days ago
99.99 % uptime
Today
Go Sitebuilder ? Operational
90 days ago
100.0 % uptime
Today
APIs ? Operational
90 days ago
100.0 % uptime
Today
PUBLIC API v4 ? Operational
90 days ago
100.0 % uptime
Today
PUBLIC API v5 ? Operational
90 days ago
100.0 % uptime
Today
Web redirection services ? Operational
90 days ago
100.0 % uptime
Today
Network ? Operational
90 days ago
100.0 % uptime
Today
SSL Certificates ? Operational
90 days ago
100.0 % uptime
Today
Security alert ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
[OT&E] Registry Nominet Maintenance Apr 2, 2024 13:00-15:00 UTC
Registry Nominet Maintenance

List of TLD(s) impacted:
CYMRU

Maintenance Window: 2024-04-02 01:00PM UTC - 2024-04-02 03:00PM UTC

No action on these domains will be possible during this outage.

Posted on Mar 27, 2024 - 09:06 UTC
[Production] Registry Switch Maintenance Apr 4, 2024 05:00-05:30 UTC
Registry Switch Maintenance

List of TLD(s) impacted:
ch, li

Maintenance Window: 2024-04-04 05:00AM UTC - 2024-04-04 05:30AM UTC

No action on these domains will be possible during this outage.

Posted on Dec 20, 2023 - 09:04 UTC
Registry Verisign Maintenance

List of TLD(s) impacted:
com, net

Maintenance Window: 2024-04-07 01:00AM UTC - 2024-04-07 02:00AM UTC

No action on these domains will be possible during this outage.

Posted on Mar 11, 2024 - 09:07 UTC
[Production] Registry Nominet Maintenance Apr 10, 2024 09:00-11:00 UTC
Registry Nominet Maintenance

List of TLD(s) impacted:
CYMRU

Maintenance Window: 2024-04-10 09:00AM UTC - 2024-04-10 11:00AM UTC

No action on these domains will be possible during this outage.

Posted on Mar 11, 2024 - 09:08 UTC
Registry NominetUk Maintenance

List of TLD(s) impacted:
co.uk, me.uk, org.uk, uk

Maintenance Window: 2024-04-10 10:00AM UTC - 2024-04-10 12:00PM UTC

No action on these domains will be possible during this outage.

Posted on Mar 13, 2024 - 08:49 UTC
Registry ARIRegistryIn Maintenance

List of TLD(s) impacted:
in, xn--2scrj9c, xn--3hcrj9c, xn--45br5cyl, xn--45brj9c, xn--fpcrj9c3d, xn--gecrj9c, xn--h2breg3eve, xn--h2brj9c, xn--h2brj9c8c, xn--mgbbh1a, xn--mgbbh1a71e, xn--mgbgu82a, xn--rvc1e0am3e, xn--s9brj9c, xn--xkc2dl3a5ee0h

Maintenance Window: 2024-04-11 03:00AM UTC - 2024-04-11 07:00AM UTC

No action on these domains will be possible during this outage.

Posted on Mar 14, 2024 - 16:42 UTC
[Production] Registry Nominet Maintenance Apr 11, 2024 09:00-16:00 UTC
Registry Nominet Maintenance

List of TLD(s) impacted:
bot, career, cymru, jobs, moi, realestate, co.uk, me.uk, org.uk, uk, wales

Maintenance Window: 2024-04-11 09:00AM UTC - 2024-04-11 04:00PM UTC

No action on these domains will be possible during this outage.

Posted on Mar 13, 2024 - 08:52 UTC
[Production] Registry Switch Maintenance Apr 25, 2024 05:00-05:30 UTC
Registry Switch Maintenance

List of TLD(s) impacted:
ch, li

Maintenance Window: 2024-04-25 05:00AM UTC - 2024-04-25 05:30AM UTC

No action on these domains will be possible during this outage.

Posted on Dec 20, 2023 - 09:04 UTC
[Production] Registry Verisign Maintenance Apr 25, 2024 21:00 - Apr 26, 2024 01:00 UTC
Registry Verisign Maintenance

List of TLD(s) impacted:
com, net

Maintenance Window: 2024-04-25 09:00PM UTC - 2024-04-26 01:00AM UTC

No action on these domains will be possible during this outage.

Posted on Mar 27, 2024 - 09:08 UTC
[Production] Registry Switch Maintenance May 16, 2024 05:00-05:30 UTC
Registry Switch Maintenance

List of TLD(s) impacted:
ch, li

Maintenance Window: 2024-05-16 05:00AM UTC - 2024-05-16 05:30AM UTC

No action on these domains will be possible during this outage.

Posted on Dec 20, 2023 - 09:04 UTC
[Production] Registry Switch Maintenance Jun 6, 2024 05:00-05:30 UTC
Registry Switch Maintenance

List of TLD(s) impacted:
ch, li

Maintenance Window: 2024-06-06 05:00AM UTC - 2024-06-06 05:30AM UTC

No action on these domains will be possible during this outage.

Posted on Dec 20, 2023 - 09:05 UTC
Past Incidents
Mar 29, 2024
Completed - The scheduled maintenance has been completed.
Mar 29, 01:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 21:00 UTC
Scheduled - Registry Verisign Maintenance

List of TLD(s) impacted:
name, cc

Maintenance Window: 2024-03-28 09:00PM UTC - 2024-03-29 01:00AM UTC

No action on these domains will be possible during this outage.

Feb 28, 05:58 UTC
Mar 28, 2024
Resolved - This incident has been resolved.
Mar 28, 09:10 UTC
Update - We are continuing to investigate this issue.
Mar 28, 09:06 UTC
Investigating - We are currently investigating this issue.
Mar 28, 09:01 UTC
Completed - The scheduled maintenance has been completed.
Mar 28, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 28, 06:00 UTC
Scheduled - Registry Nominet Maintenance

List of TLD(s) impacted:
co.uk, me.uk, org.uk, uk

Maintenance Window: 2024-03-28 06:00AM UTC - 2024-03-28 08:00AM UTC

No action on these domains will be possible during this outage.

Feb 28, 05:59 UTC
Completed - The scheduled maintenance has been completed.
Mar 28, 00:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 23:00 UTC
Scheduled - Registry nic.cz Maintenance

List of TLD(s) impacted:
cz

Maintenance Window: 2024-03-27 11:00PM UTC - 2024-03-28 12:00AM UTC

No action on these domains will be possible during this outage.

Mar 21, 09:12 UTC
Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 15:00 UTC
Scheduled - Registry IdentityDigital Maintenance

List of TLD(s) impacted:
ac, academy, accountants, actor, aero, ag, agency, airforce, apartments, archi, army, asia, associates, attorney, auction, band, bargains, bet, bike, bingo, bio, black, blue, boutique, broker, builders, business, bz, cab, cafe, camera, camp, capital, cards, care, careers, cash, casino, catering, cc, center, chat, cheap, church, city, claims, cleaning, clinic, clothing, coach, codes, coffee, community, company, computer, condos, construction, consulting, contact, contractors, cool, coupons, credit, creditcard, cruises, dance, dating, deals, degree, delivery, democrat, dental, dentist, diamonds, digital, direct, directory, discount, doctor, dog, domains, education, email, energy, engineer, engineering, enterprises, equipment, estate, events, exchange, expert, exposed, express, fail, family, fan, farm, finance, financial, fish, fitness, flights, florist, football, forex, forsale, fund, furniture, futbol, fyi, gallery, games, gifts, glass, global, gmbh, gold, golf, graphics, gratis, green, gripe, group, guide, guru, haus, healthcare, hockey, holdings, holiday, hospital, house, immo, immobilien, industries, info, institute, insure, international, investments, io, irish, ist, istanbul, jetzt, jewelry, kaufen, kids, kim, kitchen, land, lawyer, lc, lease, legal, lgbt, life, lighting, limited, limo, live, llc, loans, ltd, ltda, maison, management, market, marketing, markets, mba, me, media, memorial, mn, mobi, moda, money, mortgage, movie, navy, network, news, ninja, onl, organic, partners, parts, pet, photography, photos, pictures, pink, pizza, place, plumbing, plus, poker, pr, pro, productions, promo, properties, pub, recipes, red, rehab, reise, reisen, rentals, repair, report, republican, restaurant, reviews, rich, rip, rocks, run, sale, salon, sarl, school, schule, services, sh, shiksha, shoes, shopping, show, singles, ski, soccer, social, software, solar, solutions, spa, srl, studio, style, supplies, supply, support, surgery, systems, tax, taxi, team, technology, tennis, theater, tienda, tips, tires, today, tools, tours, town, toys, trading, training, travel, university, vacations, vegas, ventures, vet, viajes, video, villas, vin, vision, vote, voto, voyage, watch, watches, wine, works, world, wtf, xn--6frz82g, xn--czrs0t, xn--fjq720a, xn--unup4y, zone

Maintenance Window: 2024-03-27 03:00PM UTC - 2024-03-27 05:00PM UTC

No action on these domains will be possible during this outage.

Mar 14, 16:39 UTC
Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 18:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 14:30 UTC
Scheduled - Registry VerisignName Maintenance

List of TLD(s) impacted:
cc, name

Maintenance Window: 2024-03-26 02:30PM UTC - 2024-03-26 06:30PM UTC

No action on these domains will be possible during this outage.

Mar 20, 06:17 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 15:00 UTC
Scheduled - Registry VerisignName Maintenance

List of TLD(s) impacted:
de

Maintenance Window: 2024-03-26 03:00PM UTC - 2024-03-26 05:00PM UTC

No action on these domains will be possible during this outage.

Mar 20, 06:18 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 16:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 13:00 UTC
Scheduled - Registry Afnic Maintenance

List of TLD(s) impacted:
fr, wf, tf, pm, yt, re

Maintenance Window: 2024-03-26 01:00PM UTC - 2024-03-26 04:00PM UTC

No action on these domains will be possible during this outage.

Mar 14, 16:38 UTC
Resolved - This incident has been resolved.
Mar 26, 08:36 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 26, 08:34 UTC
Identified - We are having an issue with one of our simple hosting compute node.
Some instances are not available for the moment.
We are working to fix this issue.

Mar 26, 08:31 UTC
Completed - The scheduled maintenance has been completed.
Mar 26, 08:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 06:00 UTC
Scheduled - Registry Nominet Maintenance

List of TLD(s) impacted:
co.uk, me.uk, org.uk, uk

Maintenance Window: 2024-03-26 06:00AM UTC - 2024-03-26 08:00AM UTC

No action on these domains will be possible during this outage.

Feb 23, 09:53 UTC
Mar 25, 2024

No incidents reported.

Mar 24, 2024
Completed - The scheduled maintenance has been completed.
Mar 24, 17:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 22, 17:00 UTC
Scheduled - Registry SGNIC Maintenance

List of TLD(s) impacted:
sg

Maintenance Window: 2024-03-22 05:00PM UTC - 2024-03-24 05:00PM UTC

No action on these domains will be possible during this outage.

Mar 22, 09:02 UTC
Mar 23, 2024
Completed - The scheduled maintenance has been completed.
Mar 23, 02:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 22, 16:00 UTC
Scheduled - Registry SGNIC Maintenance

List of TLD(s) impacted:
.sg, .新加坡, .சிங்கப்பூர

Maintenance Window: 2024-03-22 04:00PM UTC - 2024-03-23 02:00AM UTC

No action on these domains will be possible during this outage.

Mar 18, 09:08 UTC
Mar 22, 2024
Resolved - This incident has been resolved.
Mar 22, 15:49 UTC
Monitoring - Issue should be resolved, we are still monitoring a few servers. If you still have issues, please try rebooting your server.
Mar 21, 23:19 UTC
Update - We are continuing to work on a fix for this issue.
Mar 21, 23:16 UTC
Identified - Storage is back online and most servers are fixed but some still have issues, we are still working on those
Mar 21, 16:04 UTC
Investigating - We are still seeing issues with a storage unit, investigations ongoing
Mar 21, 10:21 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 20, 21:36 UTC
Identified - The issue has been identified and a fix is being implemented.
Mar 20, 19:22 UTC
Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 07:01 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 03:00 UTC
Scheduled - Registry ARIRegistryIn Maintenance

List of TLD(s) impacted:
in, xn--2scrj9c, xn--3hcrj9c, xn--45br5cyl, xn--45brj9c, xn--fpcrj9c3d, xn--gecrj9c, xn--h2breg3eve, xn--h2brj9c, xn--h2brj9c8c, xn--mgbbh1a, xn--mgbbh1a71e, xn--mgbgu82a, xn--rvc1e0am3e, xn--s9brj9c, xn--xkc2dl3a5ee0h

Maintenance Window: 2024-03-21 03:00AM UTC - 2024-03-21 07:00AM UTC

No action on these domains will be possible during this outage.

Mar 14, 16:42 UTC
Completed - The scheduled maintenance has been completed.
Mar 21, 07:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 03:00 UTC
Scheduled - Registry ARIRegistry Maintenance

List of TLD(s) impacted:
abogado, accountant, adult, bank, basketball, bible, bid, biz, buzz, club, compare, courses, cricket, date, design, download, earth, faith, film, gay, health, ink, insurance, loan, melbourne, men, menu, moe, nyc, one, osaka, party, porn, racing, review, rugby, science, select, sex, stream, study, sucks, sydney, taipei, trade, tube, tv, us, voting, webcam, wiki, win, xn--g2xx48c, xn--ngbc5azd, xn--nyqy26a, xxx

Maintenance Window: 2024-03-21 03:00AM UTC - 2024-03-21 07:00AM UTC

No action on these domains will be possible during this outage.

Mar 14, 16:44 UTC
Completed - The scheduled maintenance has been completed.
Mar 21, 06:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 02:00 UTC
Scheduled - Registry -- Maintenance

List of TLD(s) impacted:
in

Maintenance Window: 2024-03-21 02:00AM UTC - 2024-03-21 06:00AM UTC

No action on these domains will be possible during this outage.

Mar 20, 06:19 UTC
Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 18:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 14:30 UTC
Scheduled - Registry Verisign Maintenance

List of TLD(s) impacted:
com, net

Maintenance Window: 2024-03-20 02:30PM UTC - 2024-03-20 06:30PM UTC

No action on these domains will be possible during this outage.

Mar 14, 16:44 UTC
Completed - The scheduled maintenance has been completed.
Mar 20, 07:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 06:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time.
Mar 19, 19:38 UTC
Mar 19, 2024
Completed - The scheduled maintenance has been completed.
Mar 19, 05:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 03:00 UTC
Scheduled - Registry Denic Maintenance

List of TLD(s) impacted:
de

Maintenance Window: 2024-03-19 03:00AM UTC - 2024-03-19 05:00AM UTC

No action on these domains will be possible during this outage.

Mar 13, 08:51 UTC
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.