Simplehosting instance renewal not working as expected
Incident Report for Gandi.net
Resolved
No more issue on renewal, everything is functional
Posted Nov 25, 2021 - 17:04 UTC
Monitoring
Rollback has been done, we are monitoring for any remaining issue.
Posted Nov 25, 2021 - 16:40 UTC
Identified
Renewal of some simplehosting instances is failing due to a recent change. We are currently rolling back the change.
Posted Nov 25, 2021 - 16:38 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Simple Hosting LU-BI1).