Network incident FR-SD3
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 19, 2021 - 18:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2021 - 18:26 UTC
Investigating
We are currently investigating this issue.
Posted Sep 19, 2021 - 17:56 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Cloud FR-SD3).