Connection issues with CentralNic registry
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 17:15 UTC
Investigating
We are investigating slow response times with CentralNic registry. You may experience issues querying domain availability status for these TLDs:

ae.org, art, baby, bar, basketball, best, blog, br.com, cam, ceo, cn.com, co.com, college, com.de, coop, de.com, desi, design, eu.com, fans, feedback, fm, frl, fun, gay, gb.net, gd, gr.com, host, hu.net, icu, in.net, ink, jp.net, jpn.com, love, monster, observer, online, ooo, press, protection, pw, radio.am, radio.fm, realty, reit, rent, rest, ru.com, rugby, sa.com, saarland, se.net, security, site, space, storage, store, tech, theatre, tickets, uk.com, uk.net, us.com, us.org, vg, website, wiki, xyz, za.com
Posted Feb 16, 2021 - 11:09 UTC
This incident affected: Domain name registration.