Slow email delivery towards orange.fr/wanadoo.fr
Incident Report for Gandi.net
Resolved
The incident is resolved, the emails are no longer delayed.
Posted Sep 18, 2020 - 13:21 UTC
Monitoring
The Orange email platform is currently impacted by an incident, which induces slow mail delivery towards orange.fr and wanadoo.fr domains.
Posted Sep 18, 2020 - 09:28 UTC
This incident affected: Gandimail (SMTP out).