Mail incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 14:11 UTC
Investigating
We are investigating an issue with our mail service. Affected mailboxes are unreachable during the incident, and their mail reception is delayed.
Posted Jan 17, 2022 - 13:50 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).