500 on some API call on api.gandi.net
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 11:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 11:28 UTC
Investigating
We are investigating an issue on api.gandi.net.
Some api call are returning 500 errors
Posted Jan 26, 2023 - 11:27 UTC
This incident affected: APIs (PUBLIC API v5).