[Production] Afilias and Pir registry incident
Incident Report for Gandi.net
Resolved
The incident has been resolved on their side.
Thank you for your patience.
Posted Feb 25, 2021 - 11:15 UTC
Identified
The Afilias registry is experiencing connectivity issues on their side.
Posted Feb 25, 2021 - 11:09 UTC
Investigating
We are aware of a service degradation on Afilias and Pir registry. Our ops team is working on it.
We will keep you updated asap.

The TLDs impacted are:
ngo, ong, org, xn--c1avg, xn--i1b6b1a6a2e, xn--nqv7f
, ac, archi, bet, bio, black, blue, green, info, io, kim, lgbt, llc, mobi, organic, pet, pink, poker, pro, promo, red, sh, shiksha, ski, vote, voto, xn--5tzm5g, xn--6frz82g
, aero, ag, asia, autos, boats, bz, eco, global, ist, istanbul, lc, ltda, me, mn, motorcycles, onl, pr, rich, sc, srl, vc, vegas, yachts

Thank you for your understanding.
Posted Feb 25, 2021 - 09:57 UTC
This incident affected: Domain name registration.