dot ws registry unreachable
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 17:08 UTC
Update
The .ws registry seems to be back online. We are monitoring the situation for any further issues.
Posted Mar 04, 2021 - 15:14 UTC
Monitoring
The registry has restored its connection, we’re still monitoring the situation.
Posted Mar 04, 2021 - 15:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2021 - 10:40 UTC
Investigating
The dot ws registry seems to have DNS problems.
Due to that, all domains using .ws are not working.

This is impacting our website builder service if you are not using dedicated domains.
It is also impacting our test URLs, provided for PaaS services.
Posted Mar 04, 2021 - 10:37 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Simple Hosting FR-SD5, Simple Hosting FR-SD6, Simple Hosting LU-BI1, Cloud LU-BI1) and Domain name registration.