Slow mail delivery towards orange.fr and wanadoo.fr
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 10:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 08:36 UTC
Investigating
Mails sent towards orange.fr and wanadoo.fr may be delayed.
Posted Jun 02, 2021 - 06:58 UTC
This incident affected: Gandimail (SMTP out).