Cira .SX .KIWI incident
Incident Report for Gandi.net Status
Resolved
This incident has been resolved.
Posted May 14, 2020 - 19:15 UTC
Update
.kiwi and .sx domain are not available for the moment due to an issue with the Cira registrar
Posted May 14, 2020 - 17:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2020 - 16:16 UTC
This incident affected: Domain name registration.