ns6.gandi.net incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 11:15 UTC
Update
Update are delayed for the moment
Posted Jan 26, 2023 - 16:29 UTC
Update
A mitigation is now in place.
ns6.gandi.net is now reponding to queries.
We are still working on this issue.
Posted Jan 26, 2023 - 16:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 16:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 16:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 26, 2023 - 15:47 UTC
This incident affected: DNS (ns6.gandi.net).