www.gandi.net unavailable
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 03:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 03:03 UTC
Investigating
We have some trouble with our portal www.gandi.net.

admin.gandi.net is still available to mange your services.
Posted Apr 13, 2021 - 02:22 UTC
This incident affected: Portal (www.gandi.net).