DDoS ongoing
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 09:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 07:58 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2021 - 07:10 UTC
This incident affected: Web redirection services.