Storage incident FR-SD3
Incident Report for Gandi.net
Resolved
All disk have been successfully migrated for the impacted storage unit to a new fresh SSD one.
Some need fsck in order to fix issues we contacted the impacted customers.
Posted May 24, 2024 - 16:11 UTC
Update
We are continuing to monitor for any further issues.
Posted May 24, 2024 - 16:09 UTC
Update
All impacted VMs have been migrated to the new SSD filer.
If you have any issues, please run an fsck that should resolve it, and if you still have problems, contact our support for help.
Still, some unattached disks need to be migrated, and we will resolve this incident.
Thanks for your understanding.
Posted May 24, 2024 - 08:54 UTC
Update
Most of the VMs have been migrated to a new filer. The remaining ones will be finished in a few hours.
Posted May 23, 2024 - 21:01 UTC
Update
part of VM are still migrating, no data was lost
Posted May 23, 2024 - 08:21 UTC
Update
We are continuing to monitor for any further issues.
Posted May 23, 2024 - 08:20 UTC
Update
We are trying an emergency disk migration to a new storage unit to resolve the issue permanently and preserve your data.
Expect VM interruption; we are trying to reduce this interruption as much as possible.
Thanks for your understanding
Posted May 22, 2024 - 12:22 UTC
Update
We are working for a permanent resolution for the storage issue. The majority of the VMS on the impacted storage unit are not impacted by the issue.
We are conducting some additional tests for a new procedure that we believe will fix the situation once and for all.
We will get back as soon as we have a permanent solution for the issue.
Posted May 21, 2024 - 14:09 UTC
Update
We are continuing to monitor for any further issues.
Posted May 21, 2024 - 06:43 UTC
Update
We are continuing to monitor for any further issues.
Posted May 21, 2024 - 05:06 UTC
Update
We are continuing to monitor for any further issues.
Posted May 21, 2024 - 04:13 UTC
Monitoring
Incident resolved, but we continue monitoring the situation
Posted May 20, 2024 - 15:32 UTC
Update
Resolution is taking more time than planned, we apologize for the inconvenience
We are now expecting a resolution in 45 minutes from this update
Posted May 20, 2024 - 10:05 UTC
Update
We work on a fix, expect 30mn of storage disruption
Posted May 20, 2024 - 08:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2024 - 05:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2024 - 06:48 UTC
Identified
VDI operations on hold for a moment for maintenance reasons
Posted May 19, 2024 - 06:47 UTC
This incident affected: Hosting (Simple Hosting FR-SD3, Cloud FR-SD3).