a.dns.gandi.net and b.dns.gandi.net zone generation delay
Incident Report for Gandi.net
Resolved
Situation is back to normal.
Posted Mar 28, 2020 - 08:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2020 - 07:06 UTC
Investigating
We are currently investigating delays on a.dns.gandi.net and b.dns.gandi.net zone generation. c.dns.gandi.net and livedns are working well.
Posted Mar 28, 2020 - 05:13 UTC
This incident affected: Domain name registration.