[Production] Registry Google Incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted May 17, 2022 - 08:59 UTC
Identified
Operations on the following TLD currently don't work:

- soy
- day
- how
- new
- app
- dev
- page
- xn--q9jyb4c / みんな
Posted May 17, 2022 - 08:33 UTC
This incident affected: Domain name registration.