Mail incident
Incident Report for Gandi.net Status
Resolved
All services are back to normal.
Posted Nov 20, 2020 - 14:24 UTC
Update
Access to mailboxes is now possible, as well as sending emails. Incoming mail may be delayed.
Posted Nov 20, 2020 - 11:09 UTC
Identified
We are dealing with side effects of the network incident. You may have some authentication problems with Gandimail. We are working on it.
Posted Nov 20, 2020 - 10:15 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).