SMS issue with US numbers

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Mar 27, 2023 - 12:56 UTC

Investigating

We are currently having issues with sending texts to US phone numbers.
This impacts receiving recovery codes during the account recovery process.
We are investigating this issue.
Posted Mar 10, 2023 - 15:28 UTC
This incident affected: Portal (admin.gandi.net).