BI1 storage unit failure

Incident Report for Gandi.net

Resolved

The storage unit is working as expected.
Posted May 28, 2025 - 06:39 UTC

Monitoring

The storage unit has been restarted and all its data are available. If you still observe IO issues, you can reboot your VM to restart the connection to this storage unit.
Posted May 27, 2025 - 13:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 27, 2025 - 12:38 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 27, 2025 - 11:38 UTC

Update

We are continuing to work on this issue to fix the impacted storage unit.
Posted May 27, 2025 - 10:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 27, 2025 - 08:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 08:21 UTC
This incident affected: Hosting (Simple Hosting LU-BI1, Cloud LU-BI1).