Storage unit issue in FR-SD6

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 13:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2026 - 13:01 UTC

Update

We are proceeding to another storage unit restart. You could encounter timeout on your GandiCloud VPS or PaaS
Posted Aug 11, 2026 - 12:23 UTC

Update

We are proceeding to a storage unit restart. You could encounter timeout on your GandiCloud VPS or PaaS
Posted Aug 11, 2026 - 11:45 UTC

Update

We are continuing to investigate this issue.
Posted Aug 11, 2026 - 10:08 UTC

Update

We are investigating a performance issue impacting 3 unit in FR-SD6.
Posted Aug 11, 2026 - 10:08 UTC

Investigating

We are currently investigating the issue.
Posted Aug 11, 2026 - 08:34 UTC
This incident affected: Hosting (Simple Hosting FR-SD6, Cloud FR-SD6, GandiCloud VPS FR-SD6).