Network incident
Incident Report for Gandi.net Status
Resolved
All services are back to normal.
Posted Nov 20, 2020 - 14:25 UTC
Update
We are dealing with side effects of the networks incident. You may some authentification problems with Gandimail. We are working on it.
Posted Nov 20, 2020 - 10:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 09:31 UTC
Identified
The root cause of the incident has been identified.
Posted Nov 20, 2020 - 09:25 UTC
Update
We are looking for the root cause of the incident.
Posted Nov 20, 2020 - 09:18 UTC
Update
The incident is still under investigation.
Posted Nov 20, 2020 - 09:13 UTC
Investigating
Some services are impacted by a network incident, we are investigating
Posted Nov 20, 2020 - 08:56 UTC
This incident affected: Network.