.pm, .re, .tf, .wf and .yt operations unavailable

Incident Report for Gandi.net

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 10:06 UTC

Identified

The domain registry Afnic confirmed that they are investigating an issue regarding these TLD, we are awaiting the resolution on their side
Posted Jul 29, 2026 - 10:02 UTC

Investigating

We are currently investigating this issue.
Posted Jul 29, 2026 - 08:26 UTC
This incident affected: Domain name registration.