SSL/TLS certificate: delays on issuing
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 19:33 UTC
Update
Certificate issuing delays are better.
We are still monitoring the situation.
Posted Jan 16, 2023 - 19:24 UTC
Monitoring
We did some more modification on our side to mitigate this issue.
We are monitoring the result.
Posted Jan 16, 2023 - 17:10 UTC
Update
Our partner acknowledged our request and is investigating.
Posted Jan 16, 2023 - 16:30 UTC
Update
Modifications on our end has been made to mitigate issue.
We are still waiting for our partner answer.
Posted Jan 16, 2023 - 13:37 UTC
Update
We are still investigating with our partner slow response and delays on issuing certificate.
Posted Jan 16, 2023 - 11:34 UTC
Investigating
We are currently investigating the issue.
You could encounter longer delays on certificates issuing.
Posted Jan 16, 2023 - 08:46 UTC
This incident affected: SSL Certificates.