Mailbox affected by slowness
Incident Report for Gandi.net
Resolved
incident last around 10mn
Posted Jan 17, 2023 - 15:06 UTC
Identified
Some mailboxes may be affected by slowness
Posted Jan 17, 2023 - 15:00 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).