Mail access issues
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 08:37 UTC
Monitoring
IMAP/POP access is now restored for the affected mailboxes. You may experience delays in new mail reception for a few minutes.
Posted Mar 30, 2021 - 08:32 UTC
Investigating
An incident on a GandiMail storage subunit is affecting some mailboxes. Affected customers are unable to access their e-mails or send e-mails.
Posted Mar 30, 2021 - 08:23 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).