SD3 cloud storage
Incident Report for Gandi.net
Resolved
All impacted VMs have been restarted. In some rare cases, a fsck could be required (the support can provide help).
Posted Jul 16, 2024 - 15:07 UTC
Monitoring
The impacted storage unit has been restarted and some impacted customer virtual machines are restarting.
Posted Jul 16, 2024 - 14:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2024 - 14:12 UTC
Investigating
We are currently investigating this issue.
Posted Jul 16, 2024 - 14:01 UTC
This incident affected: Hosting (Cloud FR-SD3).