Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Registry .GL in maintenance
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Sep
14
,
2022
-
08:48
UTC
Identified
We are currently having connection issues with the .GL registry. The registry might be experiencing a temporary outage or undergoing maintenance.
All .GL registrations, renewals, and management operations are on hold for the moment, resolution should work normally. We will keep you informed.
Posted
Sep
13
,
2022
-
10:16
UTC
This incident affected: Domain name registration.
×
Subscribe to Incident
Subscribe to updates for
Registry .GL in maintenance
via . You'll receive .