Menu
Close
Gandi.net
Dashboard
x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Incident on FR-SD6
Incident Report for
Gandi.net
Resolved
This incident has been resolved.
Posted
Mar
22
,
2024
-
15:49
UTC
Monitoring
Issue should be resolved, we are still monitoring a few servers. If you still have issues, please try rebooting your server.
Posted
Mar
21
,
2024
-
23:19
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Mar
21
,
2024
-
23:16
UTC
Identified
Storage is back online and most servers are fixed but some still have issues, we are still working on those
Posted
Mar
21
,
2024
-
16:04
UTC
Investigating
We are still seeing issues with a storage unit, investigations ongoing
Posted
Mar
21
,
2024
-
10:21
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
20
,
2024
-
21:36
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Mar
20
,
2024
-
19:22
UTC
This incident affected: Hosting (Cloud FR-SD6, GandiCloud VPS FR-SD6).
×
Subscribe to Incident
Subscribe to updates for
Incident on FR-SD6
via . You'll receive .