Incident on a storage unit at FR-SD5
Incident Report for Gandi.net
Resolved
Storage unit is back online at 05:38 UTC. Since we have monitored the service. All is working as expected. We are closing this incident.
Posted Apr 22, 2021 - 05:59 UTC
Investigating
We have an incident with a storage unit at FR-SD5. Teams are working on it.
Posted Apr 22, 2021 - 05:34 UTC
This incident affected: Hosting (Simple Hosting FR-SD5, Cloud FR-SD5).