Mail storage incident
Incident Report for Gandi.net
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 07:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 07:19 UTC
Identified
An incident is affecting a Gandimail storage subunit. Affected mailboxes are unable to access their e-mails and send e-mails. We have identified the issue and are working on restoring the service.
Posted Sep 20, 2021 - 07:15 UTC
This incident affected: Gandimail (Roundcube webmail, Sogo webmail, Access (IMAP/POP3)).